PSPx форум

PSPx форум (https://www.pspx.ru/forum/index.php)
-   Горячая линия по PS3 (https://www.pspx.ru/forum/forumdisplay.php?f=215)
-   -   [PS3] Задавайте срочные вопросы здесь... (https://www.pspx.ru/forum/showthread.php?t=75002)

krekx 21.06.2020 09:00

Цитата:

Сообщение от Skullkyn (Сообщение 1216406)
А как мне сейчас сверху Hen, положить Rebag ?

Ну как как , ты же прошил свою суперслимку, а на любую уже прошитую пс3 можно сверху поставить уже любую прошивку, самая актуальная на данным момент REBUG 4.86, так что шей её поверх своей прошитой суперслимки и радуйся.

Skullkyn 21.06.2020 09:10

А на Rebag. Ничего не нужно будет добовлять? Игры так же из тоолбокса? Ну и сейчас то что у меня скаченно но не открывает без подписку после установки ребага откроет?, ну и последнии вопрос, если всё так. Можно Rebag установить через XMB как обновление?

krekx 21.06.2020 09:14

Цитата:

Сообщение от Skullkyn (Сообщение 1216411)
А на Rebag. Ничего не нужно будет добовлять? Игры так же из тоолбокса? Ну и сейчас то что у меня скаченно но не открывает без подписку после установки ребага откроет?, ну и последнии вопрос, если всё так. Можно Rebag установить через XMB как обновление?

Естественно все прошивки так и обновляются через XMB, ну естественно только на прошитых пс3, не прошитые пс3 не смогут попросту обновиться на REBAG 4.86, если только это не пс3 с прошивкой ниже или равной 3.55, но так как у тебя прошитая супеслимка, то зайдёт влёт.
на остальные вопросы отвечено в другой теме, ты ведь неугомонный вопросник-нехачуха, плодишь одно и тоже везде :D

yura1978 21.06.2020 09:16

Цитата:

Сообщение от Skullkyn (Сообщение 1216406)
А как мне сейчас сверху Hen, положить Rebag ?

А что на суперслим 4хххх REBUG 4.86 ставится?

krekx 21.06.2020 09:21

Цитата:

Сообщение от yura1978 (Сообщение 1216413)
А что на суперслим 4хххх REBUG 4.86 ставится?

Логично ведь, если человек пишет что он прошил свою суперслимку, то почему на его прошитую суперслимку нельзя ребаг поставить? А вот если он обманывает всех и себя, то естественно он не сможет прошить REBUG, REBUG ведь ставится на любую прошитую пс3 не взирая на ее номер, главное, чтобы пс3 была прошита, или ты это отрицаешь? :D

LolKeKelo 21.06.2020 14:16

Не работает PKG Linker
 
Всем привет. Столкнулся с проблемой - не работает PKG Linker. При запуске Apache пишет об ошибке. На PS3 при попытке скачивания просто вылетает ошибка 404.https://ibb.co/2Zrmv08

LolKeKelo добавил 21.06.2020 в 14:16
Apache пишет:
AH00558: httpd.exe: Could not reliably determine the server's fully qualified domain name, using {Набор цифр и букв}. Set the 'ServerName' directive globally to suppress this message

Ang3l42 21.06.2020 15:43

Цитата:

Сообщение от LolKeKelo (Сообщение 1216422)
Столкнулся с проблемой - не работает PKG Linker.

Ты из какой пещеры выполз? :D

Dorven 22.06.2020 03:23

Стоит ли обновлять ps3 до rebug 4.80.1?
 
Здравствуйте! У меня не запускается Just Dance 2017 на ps3! Я вычитал что нужно обновить ps3 до rebug 4.80.1! Стоит ли мне её обновлять до rebug 4.80.1? И игры для старой версии будут запускаться?

Kuchshenko 22.06.2020 06:46

Не могу установить некоторые игры (FIFA'19 и тд), просит обновить прошивку с 4.75 на 4.82.
1. Установлена последняя официальная прошивка OFW 4.86
2. Установлена гибридная HFW 4.86.1. Установил HEN последний (3.0.1)
3. Установлен Мультиман 4.85.01. В Мультимане-информация прошивка указана 4.75 (смотри фото), может из-за этого.
Как сделать обновление, и как поменять (увеличить) в Мультимане версию прошивки?
Нажмите для увеличения
Нажмите для увеличения
Нажмите для увеличения

krekx 22.06.2020 09:02

Цитата:

Сообщение от Kuchshenko (Сообщение 1216443)
Не могу установить некоторые игры (FIFA'19 и тд), просит обновить прошивку с 4.75 на 4.82.
1. Установлена последняя официальная прошивка OFW 4.86
2. Установлена гибридная HFW 4.86.1. Установил HEN последний (3.0.1)
3. Установлен Мультиман 4.85.01. В Мультимане-информация прошивка указана 4.75 (смотри фото), может из-за этого.
Как сделать обновление, и как поменять (увеличить) в Мультимане версию прошивки?
Нажмите для увеличения
Нажмите для увеличения
Нажмите для увеличения

На то что показывает мультиман смотреть не надо, да и мультиман у тебя не правленный, там некоторые модули в нём скорее всего под хен не правленны, от этого можешь испытывать проблемы. Я так понимаю это мультиман тебя предупреждает о версии прошивки при попытке смонтировать игру, а не в самом хбм такая фигня вылазит, если так, то тебе нужен мальтиман самой последней версии или хотя бы 4.84

ErikPshat 22.06.2020 09:13

krekx, ну вот здесь же вроде та самая версия, которая требуется: https://www.pspx.ru/forum/showthread.php?t=103844
Цитата:

multiMAN (BASE) v04.85.01 10/10/19
multiMAN v04.85.01
* Signed files for PS3HEN
По-моему ему и негде было взять другую версию. Конечно, если он сам специально не скачал из старья вот эту:
Previous Versions - Но это надо же было так упороться :)
Цитата:

multiMAN (BASE) v04.75.00 08/21/15
multiMAN v04.75.00
*иAdded Support for CFW 4.75 (CEX)

Kuchshenko 22.06.2020 09:23

Мультиман установил из этого источника. Сам мультиман версия 4.85.01, приложил фото, а версия прошивки PS в информации Мультимана пишет 4.75.
Может проблема в том, что в мультимане официальную прошивку видет 4.75, хотя я установил официальную 4.86. Такое может быть, и как сделать, чтобы в мультимане версия прошивки была выше?
Это скрин с информации Мультиман.
Нажмите для увеличения

krekx 22.06.2020 09:32

Ну откажись от правки параметров, он все равно смонтирует игру, в хбм то 486, или согласись на правку, он после правки перестанет такой запрос выдавать.

ErikPshat 22.06.2020 10:31

Kuchshenko, может быть 4.86.1 надо было 2 раза поставить. А то наверное там показывает версию из ROS, что до обновления стояла 4.75 скорее всего.
Не могло быть такого, что вы обновились сразу с 4.75 на 4.86.1 один раз?

Ang3l42 22.06.2020 14:11

Цитата:

Сообщение от ErikPshat (Сообщение 1216449)
может быть 4.86.1 надо было 2 раза поставить.

А может просто не нужно было мультиман ставить, который откровенно хреново работает с HEN? :beach:

ErikPshat 22.06.2020 15:42

Цитата:

Сообщение от Ang3l42 (Сообщение 1216461)
А может просто не нужно было мультиман ставить, который откровенно хреново работает с HEN? :beach:

Да вроде бы там даже сам автор Deank подписал последнюю версию под 4.85 HEN.

Ang3l42 22.06.2020 16:07

ErikPshat, Только он его не проверял, о чем и написано. И весь psx-place завален однотипными вопросами чего последний мультик не фурычит на HEN нормально. И в качестве решения советуют ставить предыдущую версию.

ErikPshat 22.06.2020 16:55

Ang3l42, может зря я тогда удалил с облака прошлую версию multiMAN 4.85 HEN-CFW.pkg, который я под HEN переподписал и она долго в шапке лежала, пока Deank не выпустил свою официальную версию под HEN.
Вот здесь помнится я разбор полёта делал и в облако заливал с обложками коверами: https://www.pspx.ru/forum/showpost.php?p=1191068
Она должна остаться в Тулбоксе наверное, где программы.

DimoLD 23.06.2020 01:34

Здравствуйте. Я прям ньюфаг в теме прошивок и прочего, даже ещё не разобрался как кидать игры :D
Решил пользоваться ФайлЗиллой. Хотелось бы перекинуть The Last of Us на консоль напрямую.
Прошивка HFW 4.86.1, плюс накатил мультиМАН. Могу ли я кидать игры большие напрямую через ФайлЗиллу или мне нужна прошивка с функциями кобры для таких операций?
Я знаю, что нужно установить вебМАН. С утра этим и займусь, но мне нужно знать просто. Смогу ли я кидать на HFW прошитую ps3 игры через ФайлЗиллу?

Ang3l42 23.06.2020 01:37

Цитата:

Сообщение от DimoLD (Сообщение 1216514)
Смогу ли я кидать на HFW прошитую ps3 игры через ФайлЗиллу?

1. Непрошитую
2. Сможешь по проводу. По вафле скорость будет 1-2 мегабайта в секунду.
3. Можно и не кидать, а сразу с пк запускать используя вебман+ps3netserver


Текущее время: 19:14. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc. Перевод: zCarot
PSPx Forum - Сообщество фанатов игровых консолей.